ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > TKFanClub > # 534522 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 229 คน
TKFanClub

ทำไมเป็นแบบนี้

เพิ่งซื้อแฟลส YN-560 ll มาเสริมแฟลสค่ายทำแฟลสแยก 2 ตัวเวลาถ่ายที่ค่า F ของเลนส์ต่ำสุดความเร็วชัตเตอร์สูงก็ยังถ่ายได้โดยเห็นแสงแฟลส ....แต่มาเพิ่มค่า F ความเร็วชัตเตอเท่ากันกับมองไม่เห็นแสงแฟลส ตัวอย่างเช่น ถ่ายภาพด้วยเลนส์ Tokina 11-16 2.8 ทีค่า F 2.8 ถ่ายมีแสงแฟลสมา แต่พอถ่ายที่ค่า F มากกว่า 2.8 ขึ้นไปเช่น 4.0 ถ่ายออกมากับมองไม่เห็นแสงแต่มองภายนอกแฟลสก็ยิงอยู่......ท่านใดพอรู้สาเหตุไหมครับ

tonkat2526 M [ ดูกระทู้อื่นของ tonkat2526 ] - 223.207.124.73 - 27 Mar 2013 18:25 - #534522

อ่าน 1186 : ตอบ 13

ขอดูภาพตัวอย่างได้มั้ยครับ
ปกติรูรับแสงมีผลกับปริมานแสงจากแฟลชด้วยครับ เดาๆแฟลชน่าจะออกแต่ว่าความแรงมันไม่พอกับแสงภายนอก โดนแสงภายนอกลืนไปเลยไม่เห็นแสงแฟลชที่ยิงมาละมั้งครับ

( 1 ) Fahever M - 124.121.195.177 - 27 Mar 2013 19:17 #3919467

คือผมใช้แฟลสแมนนวล YN-560 ll เร่งไฟแรงสุด และ can 580 EX ll โดยวางคู่กันและถ่าย ภาพที่ออกมาคือ 580 ยิงอันเดียว แต่ในขณะที่เล้งในช่องมองแล้วกดชัเตอร์ก็เห็นออก 2 อันโดยใช้ทริกเกอร์สั้งงานครับ .ตามที่ผมคิดคาดเด้าว่าไวเลสสั้งช้าไปรึเปล่าสนม่านชัตเตอร์ปิดก่อนก็ไม่น่าใช่เพราะแฟลสของค่ายก็ออก หรือว่าแฟลส Yn-560 ll ยิงช้าไป .ใครพอรู้สาเหตุช่วยหน่อยนะครับ

( 2 ) tonkat2526 M - 223.207.124.73 - 27 Mar 2013 21:18 #3919552

ใช้ความเร็วชัตเตอร์เท่าไหร่ครับ?

( 3 ) crazypipo M - 71.89.24.160 - 27 Mar 2013 23:10 #3919720

580 EX II ตั้งค่ายังไง เป็น manual ด้วยหรือเปล่า หรือตั้งเป็น E-TTL ?

ทริกเกอร์ตัวไหน รองรับ E-TTL หรือเปล่า ถ้าใช่ ตั้งเป็น E-TTL ไว้หรือเปล่า ?

อาการเหมือนระบบแฟลชทำงานแบบ E-TTL อยู่ครับ ซึ่งจะมี pre-flash ยิงออกมา ในจังหวะที่คุณบอกว่าเห็นแสงแฟลชในช่องมองภาพ เป็นอาการของ pre-flash ครับ

เพราะถ้าทำงานเป็นแบบ Manual Flash ล้วนๆ คุณจะไม่มีทางมองเห็นแสงแฟลชในช่องมองภาพครับ (เพราะแฟลชทำงานขณะม่านชัตเตอร์เปิดแล้ว)

( 4 ) นายตากล้อง M - 58.8.48.123 - 28 Mar 2013 00:34 #3919828

ซึ่งพอ pre-flash ทำงาน แฟลชแมนนวลตัวอื่นๆ ก็อาจจะยิงแสงออกมาในจังหวะ pre-flash เลยไม่จริงตอนถ่ายจริงๆครับ

ยังไงบอกรายละเอียดให้ครบครับว่า ตั้งแฟลชตัวไหนอย่างไร ตั้งกล้องอย่างไร ใช้ทริกเกอร์ตัวไหน อย่างไรครับ จะได้ช่วยวิเคราะห์ได้

หรือ โพสต์รูปด้วยก็ดี

( 5 ) นายตากล้อง M - 58.8.48.123 - 28 Mar 2013 00:35 #3919831

ภาพตัวอย่างครับ

( 6 ) tonkat2526 M - 223.207.124.73 - 28 Mar 2013 06:59 #3919972

2

( 7 ) tonkat2526 M - 223.207.124.73 - 28 Mar 2013 06:59 #3919973

2

( 8 ) tonkat2526 M - 223.207.124.73 - 28 Mar 2013 06:59 #3919974

อุปกรณ์ครับ

( 9 ) tonkat2526 M - 223.207.124.73 - 28 Mar 2013 07:00 #3919975

ช่วยหน่อยนะครับ

( 10 ) tonkat2526 M - 223.207.124.73 - 28 Mar 2013 07:01 #3919976

ผมก็เคยเจอนะครับอาการของแฟลชค่าย580II กับ ยังนัว565 ยิงแฟลชมาไม่เหมือนกัน มันดูเหมือนว่า แฟลชค่ายเวลาถ่านมันอ่อนมันก็ยังทำงานปรกติเท่าเดิม ถ้าหมดมันก็ปิดเลย แต่ของยังนัวพอแบตน้อยมันทำงานรวนๆ แต่ก็ยังทำงานต่อไปแบบเอ๋อๆ คนใช้ก็งงนึกว่ามีอะไรเสีย แต่พอเปลี่ยนถ่านใหม่ก็ปรกติ

ส่วนอีกปัญหาที่ผมเจอระหว่างแฟลชค่ายกับยังนัวอีกอันคือ พอใช้แฟลช2ตัว แบบแยกอิสระ และตั้ง A B พอให้ยิงแสงเท่ากัน มันก็ยิงไม่เท่ากัน เหมือนแฟลชยังนัวสว่างกว่าเสมอ ต้องลดแสงยังนัวลงถึงยิงได้เกือบๆเท่ากัน

และพอไปซื้อยังนัว568 อีกตัวเอามายิงพร้อมกัน หันใส่กำแพง แล้วถ่ายโดยให้ทำงานพร้อมกัน แสง3ตัวสว่างไม่เท่ากันซักตัว ไม่รู้ว่าความกว้างลำแสงมันไม่เท่ากันเลยดูว่าแสงไม่เท่า หรือ ความสว่างมันไม่เท่า ตอนนี้ปลง เพราะพอถ่ายจริงๆตั้งแฟลชไกลๆมันก็ดูไม่ออก

( 11 ) Pon_l M - 125.24.215.25 - 28 Mar 2013 08:07 #3919997

ตอนนี้ปัญหาที่ผมเจอคือ .พอปรับค่า F ของเลนส์ขึ้น แฟลสยังนัวกับมองไม่เห็นแสงทั้งๆ ก็เห็นว่ายิงแสงอยู่ เปรียบเทียบภาพที่ 1 และ 2 ที่ค่า F ต่างกัน

( 12 ) จขกท. - 110.77.199.241 - 28 Mar 2013 09:10 #3920026

ตัวแฟลชเองตั้งค่ายังไงครับ ระบบไหน e-ttl M
ไม่ใช่ F speed ในกล้องนะครับ
ดูแล้วยังงงๆเหมือนกัน

( 13 ) Fahever M - 124.121.97.159 - 30 Mar 2013 03:49 #3921636
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )