ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > PictPost > # 476987 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 92 คน
PictPost

ถามท่านที่ใช้ Nikon D90 หน่อยครับ

ท่านที่ใช้ Nikon D90 เลนส์มือหมุน(เลนส์ค่าย 50 1.4)
ใช้แฟรชแยก( SB600 ) ทำไมไม่ทำงานครับตั้ง ไปที่โหมด M ทั้งที่แฟรช และที่ ตัวกล้องแล้วก็ไม่ทำงาน แต่ใช้แฟรชในตัว pop up ทำงานได้ดี ท่านใดมีคำแนะนำหรือมีประสบการณ์ ชี้แนะหน่อยครับ อีกข้อนึงครับ ในกรณีเลนส์มือหมุนสามารถทำเป็นแฟรชคำสั่ง (ไวเลส ) ได้หรือเปล่าครับ //// ขอบคุณครับ

e22ksx M [ ดูกระทู้อื่นของ e22ksx ] - 125.24.204.37 - 29 Mar 2011 15:58 - #476987

อ่าน 991 : ตอบ 7

ตั้งโหมดไวเลทแฟลชรึยังครับ set chanal ให้ตรงกัน เปิดแฟลชป๊อบอัพให้ส่งสัญญาณด้วย ก็น่าจะใช้ไวเลทแฟลชได้แล้วนะ

( 1 ) InTerNal M - 58.10.124.17x - 29 Mar 2011 16:04 #3038551

ไม่ได้ครับผมใช้โหมดนี้อยู่บ่อยๆ ตอนนี้ก็กำลังเล่นอยู่กับ เจ้า
16 - 85 VR อยู่เล่นสลับไปมา พอถึงคิวเจ้า 50- 1.4 AI
ไม่ได้ทั้ง ไวเลสและ ติดตัวบอดี้ช่วยอีกทีครับ

( 2 ) e22ksx M - 125.24.204.37 - 29 Mar 2011 16:12 #3038565

หมดห่วงเรื่องเซ็ต โหมดไวเลสได้เลย CH 1 Group B
ตรงตลอด ไม่เปลี่ยนแลงผมจะเซ็ตชุดนี้ตรงกัน เปิด popup
ประกอบไปด้วย แต่พอใช้กับ af-s ชัวว์ป๊าบ พอไปมือหมุน
แหน่วววววววไม่ได้

( 3 ) e22ksx M - 125.24.204.37 - 29 Mar 2011 16:16 #3038570

เอาเท่าที่ผมเจอนะคับ
1.set ค่าผิด
2.แบตฯของแฟลชหมด
3.แฟลชไม่อยู่ในระยะของเซ็นเซอร์แฟลช

เรื่องอื่นคงต้องท่านอื่นมาตอบแล้วคับ

( 4 ) InTerNal M - 58.10.124.17x - 29 Mar 2011 16:19 #3038571

ขอบคุณครับคุณ InTerNal
แต่1 set คำถูกแน่นอนเพราะกำลังเล่นอยู่กับเลนส์อีกตัวทำงานปกติ
2 แบตมี 3 ชุด ชาร์ตมาเต็มก่อนหน้านี้ 10นาที
3 แฟลชอยู่ห่างกัน วาเดียว หันตาแมวตรงกัน
จะสงสัยว่าแฟลช มีปัญหาหรือเปล่า หมายถึงในตัว
SB600 นะ

( 5 ) e22ksx M - 125.24.204.37 - 29 Mar 2011 16:28 #3038585

ปัญหาที่่ว่านี้คือยิงแฟลชไม่ออกใช่มั้ยครับ
แต่ยังกดชัตเตอร์ลงใช่มั้ย

หรือกดชัตเตอร์ไม่ลง แล้วสั่งยิงแฟลชไม่ได้ ถ้าใช่ลองปรับเป็นแมนนวลโฟกัสดูก่อนครับ

เพราะตั้งแฟลชโหมด M แล้วเลนส์อะไรกล้องอะไรก็น่าจะยิงออกทั้งนั้นนะครับ

( 6 ) bmn - 110.168.113.240 - 29 Mar 2011 17:25 #3038694

ผมก็เป็นครับ เลยเปลี่ยนมาเป็นสายพ่วงแฟรชเอาอ่ะครับ รู้สึกว่าใช้กับมือหมุนแล้วมันไม่ทำงานนอกจากพ่วงสายเอา ไม่รู้ว่าผมเข้าใจถูกหรือว่าเซตค่าไม่เป็นไม่รู้นะครับ ตอนแรกเล่นเอาผมเครียดเลยอ่ะเพราะตอนถ่ายมาโครมันยิงแฟรชไม่ออก ลองหาข้อมูลดูนะครับ เพราะข้อมูลผมอาจไม่ตรงครับ

( 7 ) noipum M - 223.204.206.54 - 31 Mar 2011 15:40 #3041477
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 5 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )