ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > PhotoShop > # 547200 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 533 คน
PhotoShop

ทำไมผมใช้ brush ระบายแล้วภาพมันแตกครับ

389238AA.jpg

ทำไมผมใช้ brush ระบายแล้วภาพมันแตกครับ ตามภาพที่แนบมาอะครับ มันเกิดจากอะไรหรอครับและมีวิธีแก้ไขอย่างไรครับ
ขอบคุณมากครับ

cheero M [ ดูกระทู้อื่นของ cheero ] - 110.77.169.93 - 26 Nov 2013 22:13 - #547200

อ่าน 1229 : ตอบ 4

น่าจะเป็นที่จำนวนบิตที่คุณตั้งค่านะครับ ที่เห็นเป็น RGB 8 bit พอจำนวนบิตน้อยเวลาไล่โทนจะไม่ค่อยเนียน อาจปรับไปเป็น 16 bit แต่ขนาดไฟล์อาจใหญ่มาก อีกกรณีน่าจะมาจากตอนใช้หัวแปลง ปรับค่าของหัวแปลง opacity บางไป ก็อาจเป็นไปได้ครับ ทั้งหมดผมเคยเจอมาแต่พอเซฟไฟล์ออกมาก็ไม่มีผลกับภาพนะครับ อาจรอจากผู้รู้จริงมาตอบครับ

( 1 ) psps M - 171.99.45.70 - 26 Nov 2013 23:26 #4167600

ขอบคุณครับ
พี่ๆ ชี้แนะเพิ่มเติมได้เลยครับ

( 2 ) cheero M - 110.77.169.93 - 26 Nov 2013 23:40 #4167632

ถูกต้องครับ
ภาพ jpeg 8 bit ไล่โทนได้ไม่เนียนมากนัก เจอท้องฟ้าโล่งๆไล่สีนี้ ก็ออกมาแนวนี้แหละครับ

จะให้เนียนก็ raw ครับ ใช้ คอนเวิสเป็น tiff file 16 bit แล้วค่อยจัดการ

( 3 ) arteryPB - 180.183.43.108 - 27 Nov 2013 01:57 #4167693

อย่างนี้เรียกว่า banding ครับ เกิดจาก bit depth ถ้าน้อยจะเห็นได้ชัด ดังนั้นต้องเพิ่ม bit depth ตามที่เพื่อนๆแนะนำไว้ครับ
แต่ควรถ่ายเป็น Raw มาตั้งแต่ต้นเพราะจะได้ bit depth มาเต็มๆก่อน

( 4 ) ดิจิแมน M - 124.121.224.53 - 27 Nov 2013 13:48 #4167953
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )