ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Camera > # 560632 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 72 คน
Camera

มีปัญหากับการใช้โหมด Auto ISO ของ Canon EOS6D

ตอนนี้ผมใช้กล้อง Canon 6D อยู่ครับ คือว่าผมเลือก ISO เป็น Auto
ถ้าไม่เสียบแฟลช โหมด Auto ก็ทำงานปกติ คือขึ้นได้สูงสุดที่เราตั้งไว้
แต่พอเสียบแฟลชเข้าไป ISO ก็ขึ้นมาอยู่ที่ 400 ทันทีเลยครับ คือมันไม่เป็น Auto ครับ ผมเข้าไปดูในการตั้งค่าของ iso seting แล้วก็ ตั้ง ISO AUTO เป็น 100-12800 พอเสียบแฟลชเข้าไปก็ เป็น400 เหมือนเดิมไม่มีอะไรเปลี่ยบแปลง ดูในโหมด seting ของแฟลชแล้วก็ไม่ได้ตั้งอะไรไว้เป็น 400 เลยครับ ไม่ทราบว่ากล้องหรือแฟลชผมปกติดีอยู่หรือเปล่าครับ (ผมใช้แฟลช Nissin DI866 II ) ไม่ทราบว่าพอมีวิธีแก้ปัญหาหรือเปล่าครับ

tanguy M [ ดูกระทู้อื่นของ tanguy ] - 118.172.230.77 - 5 Jan 2015 06:47 - #560632

อ่าน 907 : ตอบ 5

ปกติครับ แฟลชได้แค่ 400 ครับ

( 1 ) รักการถ่ายภาพ - 203.155.133.99 - 5 Jan 2015 10:08 #4399962

ถ้าอยากได้มากกว่านั้น ต้องปรับ ISO เองครับ

( 2 ) นายตากล้อง M - 180.183.115.200 - 5 Jan 2015 10:55 #4399999

ปรกติครับ

โดยปรกติแล้ว เมื่อใช้ flash GN 40 (เมตร)
ที่ ISO100 f/4 ระยะ flash ได้ถึง 10 เมตร
เมื่อใช้ ISO 400 จะเทียบเท่า GN 80
ISO400 f/4 ระยะ flash ได้ 20 เมตร

เมื่อใช้แฟลชเป็นแสงหลัก กำลังระดับนี้เรียกว่าเหลือเฟือครับ
ยกเว้นคุณไปถ่าย motorshow แล้วหัน flash bounce กับ
เพดานสีดำที่อยู่สูงขึ้นไปราว ๆ 8 เมตร

กับยกเว้นว่า คุณต้องการเก็บแสง ambient ด้วย อันนี้เรียกว่า
สถานการณ์พิเศษ คุณต้องปรับ ISO เอาเอง

( 3 ) srj M - 114.109.28.183 - 5 Jan 2015 11:13 #4400013

ขอบคุณครับ สำหรับข้อมูล .

( 4 ) tanguy M - 124.120.45.172 - 5 Jan 2015 11:19 #4400018

ทีแรกผมก็รู้สึกว่ามันเป็นปัญหา
แต่หาคำตอบจากหลายๆที่แล้ว มันเป็นแบบนั้นแหละครับ
แฟลชค่าย ตัวท๊อป ก็เป็น มัน auto ให้แค่ 400
จะเอาเกินนั้นต้องแมนนวลเองครับ

( 5 ) arteryPB - 180.183.52.99 - 5 Jan 2015 23:48 #4400445
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 5 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )