ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Camera > # 535022 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 19 คน
Camera

กล้องไม่ดีหรือการ์ดไม่ดีครับ

กล้อง 600D การ์ด Transcend class10 และ kingston class10 ซื้อใหม่ๆเลย ถ่ายโหมด TV สปีดชัตเตอร์ ที่ 320 กดถ่ายต่อเนื่อง เพราะถ่ายแข่งกีฬา รูปบางรูปติดครึ่งภาพ บางรูปครึ่งบนปกติ ครึ่งล่างออกโทนสีแดงบ้าง สีเขียวบ้าง เหลืองบ้าง แต่ถ่ายทีละรูปไม่เป็น เป็นเพราะกล้องหรือการ์ดครับ จะเอารูปลงให้ดูก็ลงไม่เป็น รบกวนด้วยครับ ขอบคุณครับ

mum0501 M [ ดูกระทู้อื่นของ mum0501 ] - 125.26.25.10 - 4 Apr 2013 07:28 - #535022

อ่าน 970 : ตอบ 13

ใช้แฟลชไหมครับ
ถ่ายกลางแจ้งหรือในร่ม หลอดไฟอะไร

( 1 ) หยุ่น M - 115.67.226.16 - 4 Apr 2013 07:54 #3927222

ถ่ายกลางแจ้งครับประมาณ 5 โมงเย็น ไม่ได้ใช้แฟลชครับถ่าย 500 กว่ารูป รูปเสียประมาณ 20 กว่ารูปครับ

( 2 ) mum0501 M - 125.26.25.10 - 4 Apr 2013 07:58 #3927224

ถ้าดูรูปจากกล้องได้ปกติ อาจจะเป็นที่การ์ดรีดเดอร์ก็ได้นะครับ ลองกับหลายๆ อันดูก่อน โดยเฉพาะการ์ดรีดเดอรที่อยู่บนโน๊ตบุคผมใช้ทีไรก็มักจะเจอภาพเสียแบบนี้ แต่ถ้าใช้การ์ดรีดเดอร์ USB แบบแบรนด์ดีๆหน่อยก็ไม่เป็นไรเลย ถ้ายังเป็นเหมือนเดิมก็อาจจะเป็นที่ SD การ์ดแล้วละครับ ต้องลองเปลี่ยน SD การ์ดดูอีกครั้งหนึ่ง

( 3 ) mononoke M - 171.4.221.3 - 4 Apr 2013 08:22 #3927241

SD การ์ดผมลองหลายอันแล้วครับ เป็นเหมือนกัน แต่ผมลองในที่เสียบการ์ดโน๊ตบุค ทีเสียบแบบ USB ไม่มี วันหลังหาซื้อที่เสียบแบบ USB ดีๆมาใช้ดีกว่า โน๊ตบุคผมก็เก่ามากแล้ว ขอบคุณ คุณ mononoke มากครับ

( 4 ) mum0501 M - 125.26.25.10 - 4 Apr 2013 09:05 #3927266

ถ้าเป็นอยู่กับการ์ดใบเดียวก็เป็นที่การ์ด แต่ถ้าเป็นกับทุกการ์ด ก็น่าจะเป็นที่กล้อง
แต่ก็อาจจะเป็นที่ รีดเดอร์ ก็ได้

( 5 ) แบทแมน - 115.87.234.121 - 4 Apr 2013 09:46 #3927285

ถ่ายต่อเนื่องมาก จนการ์ดบันทึกข้อมูลไม่ทันหรือป่าว

( 6 ) montri_lor M - 14.207.98.49 - 4 Apr 2013 10:21 #3927332

ยี่ห้อนี้อีกแล้ว

โดนกันเยอะครับ อาการนี้เลย เป็นที่การ์ดแน่นอนครับ

ซื้อการ์ดใหม่ดีกว่าครับ รูปเสียไม่คุ้มเสี่ยงอีกต่อไป มันจะเป็นแบบนี้ไปเรื่อยๆครับ ยี่ห้อนี้โดนแบบนี้กันหลายรายแล้ว รวมทั้งผมด้วย

( 7 ) นายตากล้อง M - 115.87.211.0 - 4 Apr 2013 10:51 #3927405

ดูได้เลยรูปที่เสีย มาจากการ์ดตัว T . นั่นแหละ อาการประจำครับ โดนกันหลายรายแล้ว

ลองดูนะครับ เลิกใช้ T . แล้วอาการที่ว่านี้หายหรือเปล่า ถ้าหาย ก็ใช่เลย (พนันกันก็ได้)

ทำผมไว้เจ็บจนจนตาย รูปสำคัญหายไปเฉยๆเลย บางรูปก็ติดมาครึ่งภาพแบบ จขกท. และทิ้งๆไว้ จะค่อยๆทะยอย หายไปทีละรูป เสียไปทีละรูป มีเสียเพิ่มขึ้นได้ด้วย สุดยอด เหมือนผีหลอก 555

( 8 ) นายตากล้อง M - 115.87.211.0 - 4 Apr 2013 10:55 #3927409

แค้นฝังหุ่นเลย

( 9 ) หยุ่น M - 115.67.226.16 - 4 Apr 2013 11:47 #3927489

ปัญหานี้จะไม่เกิดถ้าใช้ SD card


เพราะ SD card มีแค่รูปเซฟหรือไม่เซฟ มีการเข้ารหัสภาพก่อนบันทึก . แต่ CF ถ้าการ์ดไหนช้าๆ จะมีปัญหาแบบนี้แหล่ะ เพราะมันไม่ได้เข้ารหัส บางทีในกล้องอาจจะดูเหมือนจะได้ภาพ แต่พอเอาไปเปิดดู ไฟล์เสียเป็นต้น

( 10 ) nightclaw M - 58.11.255.26 - 4 Apr 2013 12:07 #3927538

อ้าว หันไปดู ไม่ใช่การ์ดละ ตัวการ์ดรีดเดอร์ มีปัญหามากกว่า

( 11 ) nightclaw M - 58.11.255.26 - 4 Apr 2013 12:08 #3927540

ขอบคุณนายตากล้องครับ และขอบคุณทุกๆท่านครับ
การ์ดยี่ห้อขึ้นต้นด้วย T รูปแรกดูปกติ แต่นานๆเสียเพิ่มขนาดไว้ในคอมแล้ว ยี่ห้อ Kingston ซื้อใหม่เลยถ่าย 300 กว่ารูปเสีย 3 รูป ยี่ห้อ transcend ถ่าย 500 กว่ารูปเสีย 20 กว่ารูป ขอบคุณทุกๆท่านอีกครั้งครับ

( 12 ) mum0501 M - 125.26.41.199 - 4 Apr 2013 15:24 #3927774


ผมก็ทราบมาก่อนว่ายี่ห้อ T เค้ามีอาการถ่ายแล้วภาพเสียบางภาพ แต่มันก็ไม่ได้เป็นกับทุกอันที่ผลิตออกมา มีแค่บางอันเท่านั้นที่มีอาการ บางอันแรกๆปกติใช้ไปนานๆก็เป็น

ก่อนจะฟันธงผมอยากให้พิสูจน์ให้แน่ชัด ว่ากล้องกับการ์ดรีดเดอร์ไม่มีปัญหา เพราะมันก็มีโอกาสที่จะเสียที่กล้อง(ไม่ค่อยเจอ)หรือการ์ดรีดเดอร์(มีโอกาสสูง)ได้เหมือนกัน

ยิ่งจาก คห. ข้างบน ก็พบว่า การ์ด K ก็มีรูปเสียด้วยเช่นกัน
ถ้าใส่การ์ดใบใหนยี่ห้ออะไรก็พบมีภาพเสีย(แม้เพียงภาพเดียว)แบบนี้ผมว่าไม่ได้เป็นที่การ์ดแล้วแหละครับ น่าจะปัญหาจากตัวกล้องหรือการ์ดรีดเดอร์มากกว่า

กรณีนี้อาจจะโดนทั้ง 2 กระทง คือการ์ดตัว T มันก็มีอาการด้วย ส่วนการ์ดอื่นๆ เสียจากรีดเดอร์ไม่ดี

( 13 ) แบทแมน - 61.90.29.93 - 4 Apr 2013 16:42 #3927808
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )