ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Camera > # 473144 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 500 คน
Camera

ผมมีปัญหาเรื่องการดึงรูปออกจากเมมครับ

ผมโหลดรูปจากตัวกล้องโดยใช้สาย USB มันช้ามากแล้วสักพักก็เด้งขั้นว่า ERROR ก็โหลดภาพไม่สำเร็จ แล้วนำเม็มมาเสียบกับการ์ดรีดเดอร์แล้วก็เด็งเหมือนเดิม ผมจึงเอาการ์ดไปเปลี่ยนที่ศูนย์เพราะนึกว่าเป็นที่การ์ด CF ของผมแต่เมื่อได้อันใหม่มาก็เป็นเหมือนเดิมครับ ไม่ทราบว่าเป็นเพราะตัวกล้องหรอเป็นเพราะตัวการ์ดครับ ผมใช้ 50D +CF 4Gb

ผู้รู้ช่วยไขปัญหาด้วยครับผม......

armfanzine M [ ดูกระทู้อื่นของ armfanzine ] - 223.206.15.167x - 17 Feb 2011 22:44 - #473144

อ่าน 1347 : ตอบ 7

ลองเปลี่ยนช่องเสียบ USB ดูครับ

ถ้าเครื่องคอมพ์คุณมี USB ด้านหน้า ให้เปลี่ยนไปเสียบ USB ด้านหลังเครื่องแทนดูครับ

( 1 ) นายตากล้อง M - 61.90.21.248 - 17 Feb 2011 23:53 #2991637

และลองเปลี่ยน card reader ตัวอื่นด้วย ถ้ามีตัวอื่น หรือยืม card reader คนอื่นมาใช้ดูครับ

สุดท้าย ลอง scan virus ดู

( 2 ) นายตากล้อง M - 61.90.21.248 - 17 Feb 2011 23:56 #2991639

มันก็เป็นๆๆหายๆๆครับ ผมก็ปวดหัวมากๆๆ ทีแรกนึกว่ากล้องเสีย เอามาลองกับกล้อง 40D ก็อาการเหมือนกันครับ แต่พอเอาการ์ด CF 1Gb มาเสียบก็ม่ายมีปัญหาครับ และสักครู่ผมลองกลับไปเสียบ 50D เเล้วโหลดรูป ตอนนี้ได้แล้วครับบ แปลกชิป

( 3 ) armfanzine M - 223.207.116.101 - 18 Feb 2011 00:22 #2991675

สงสัยต้องเปลี่ยน comp.

( 4 ) chai 50D - 1.46.179.171 - 18 Feb 2011 04:51 #2991779

น่าจะเป็นที่การ์ดรีดเดอร์

( 5 ) .357 - 1.47.187.153 - 18 Feb 2011 14:33 #2992034

ลองย้ายไปเสียบช่อง USB ด้านหลังดูนะครับ ว่าเป็นเหมือนเดิมหรือป่าว
ถ้ายังเป็นเหมือนเดิมให้เปลี่ยนการ์ดรีดเดอร์ครับ

อย่าพยายามฝืนมันมากนะครับ ถ้าไม่ได้ให้ถอดออกแล้วเปลี่ยนดีกว่าครับ เดี๋ยวจะไม่คุ้มครับ การ์ดเสียได้ครับ

( 6 ) surapan24 M - 58.9.251.104 - 18 Feb 2011 20:09 #2992243

ขอบคุณมากครับบทุกท่าน

( 7 ) armfanzine M - 223.207.60.139x - 21 Feb 2011 12:14 #2994915
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )