ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Beginner > # 539041 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 633 คน
Beginner

เพิ่งซื้อแฟลช กับ ทริกเกอร์มา งงมากค่ะ ช่วยหน่อยค่ะ

เวลาใช้แฟลชแยกผ่านทริกเกอร์ ทำไมแฟลชยิงแรงกว่า เอามาติดหัวกล้อง ทั้งๆ ที่มุมเดียวกับ ปรับลดไปถึง64 ก็ยังแรงค่ะ


นิ้ง [ ดูกระทู้อื่นของ นิ้ง ] - 61.90.102.131 - 12 Jun 2013 22:48 - #539041

อ่าน 5594 : ตอบ 11

ขอทราบการตั้งค่ากล้องหน่อยครับ ว่าใช้โหมดอะไร แฟลชโหมดอะไร ทริกเกอร์รุ่นที่ใช้ สภาพแสงในตอนนั้น

( 1 ) psnk1124 M - 124.122.17.90 - 12 Jun 2013 22:53 #4002548

430 EX II ทริกเกอร์ YN 603 ใช้โหมด AV แสงในห้องนอนค่ะ ถ่ายที่ F4 ถ่ายตุ๊กตาหมี ใช้แฟลชโหมด M .เอามาเสียบหัวกล้องใช้ออโต้ยังดูสวยเรย ปรับM ก็โอเคอยู่ แต่พอแยกออกมา สว่างมาก

( 2 ) นิ้ง - 61.90.102.131 - 12 Jun 2013 23:00 #4002554

ที่ตัวทริกเกอร์ถ้าสั่งได้ไม่น่าจะมีปัญหา เพราะตัวทริกเกอร์รุ่นแค่สั่งและรับเท่านั้น ไม่มีผลต่อความแรงของแฟลช
ตอนอยู่บนหัวกล้องใช้ AV ถ่าย จริงอยู่ที่ ใช้F4 แต่ Speed ก็ออโต้ แต่ก็ไม่น่าจะวิ่งเกิน 1/160s หรืออาจวิ่งลงมาที่ 1/30s ราวๆนี้ ซึ้งก็มีผลต่อภาพแน่นอน
และอีกอย่างนึงค่า ISO ตั้งไว้เท่าไหร่ หรือออโต้อีก ก็ทำให้ค่าแสงไม่คงที่อีก มีผลต่อภาพอีกเช่นกัน ส่วนที่ตัวแฟลชเมื่ออยู่บนหัวกล้องใช้ออโต้คงเป็น ETTL มันก็ปรับให้เลยว่าให้แสงออกมาพอดีกับค่ากล้องที่ตั้งเอาไว้ พอปรับเป็น M ต้องดูว่าปรับกำลังไว้เท่าไหร่ถึงได้แสงที่เท่ากัน อันนี้ก็มีผลต่อภาพอีกเช่นกัน
แต่พอแยกแฟลชออกมา ไม่ว่าจะตั้งโหมดไรที่แฟลชก็ใช้ ETTL ไม่ได้ครับ เพราะต้องแมนนวลเองหมด ต้องดูว่าปรับไว้ที่เท่าไหร่ คุณบอกปรับลดไป 1/64 แล้วก็ยังขาวเว่อ แสดงว่าค่ากล้องในตอนนั้นที่ปรับ AV ที่ F4 ไว้ แต่ออโต้สปีดไว้แต่ไม่ได้เสียบแฟลช ต้องดูว่าสปีดตอนนั้นอาจช้าจนทำให้ได้รับแสงมากเกินไป บวกกับค่า ISO ที่อาจเป็นออโต้อยู่ก็ทำให้กล้องต้องเร่ง ISO ขึ้นไปอีก ก็มีผลทำให้ภาพออกมาขาวแบบนี้ก็เป็นได้ ทางที่ดีปรับทุกอย่างเป็น M ให้หมด แล้วใช้ค่าแสงเดียวกันทั้งหมด จะได้รู้ว่าอะไรกันแน่ที่เป็นสาเหตุ แต่ทริกเกอร์ไม่มีปัญหานะ ผมพูดไปแบบไม่เห็นภาพนะครับ อาจไม่ถูกต้อง

( 3 ) psnk1124 M - 124.122.17.90 - 12 Jun 2013 23:23 #4002565

iso ตั้งไว้ 400 สปีด 1/50s ที่F4 เท่ากัน ค่ะ เลย งง ทำไมมันสว่าง เด๋วลองใช้ M ทั้งหมดค่า

( 4 ) นิ้ง - 61.90.102.131 - 12 Jun 2013 23:34 #4002571

น้า psnk1124 ให้ความรู้ดีเยี่ยมเลยครับ

( 5 ) broken174 M - 101.108.171.174 - 12 Jun 2013 23:57 #4002588

บางทีอาจเป็นการที่ตั่งค่าโหมดแฟรตในกล้องด้วยนะครับ ผมเคยเป็นตอนใช้แฟรตแยกใหม่ๆอะครับ เป็นแบบเดียวกันเลย ใช้ติดหัวกล้อง แสงสวยงาม พอทำเป็นแฟรตแยก แสงแรง และ แข็ง มาก ๆๆ
ทักมาคุยกันได้นะครับ อาจช่วยอะไรได้ ในนี้ ตอบได้ช้า ไม่ถนัดครับ

https://www.facebook.com/Rungroj.Payadechachai

( 6 ) 3Overme M - 14.207.86.124 - 13 Jun 2013 01:39 #4002702

ถ้าให้ผมเดาผมว่าน่าจะเป็นเพราะคุณถ่ายด้วยโหมด Av บวกกับตัวทริกเกอร์ที่ไม่รองรับระบบ ETTL #12288 ครับ

ปกติแล้วระบบ ETTL จะสื่อสารกับกล้องตลอด เวลาปรับไปที่โหมด Av กล้องก็เลยพอที่จะเลือกค่าต่างๆให้เหมาะสมโดยที่แฟลชอ้างอิงข้อมูลระยะทางหรือค่าอื่นๆจากกล้องและปรับค่าให้เหมาะสมครับ

แต่พอคุณเอามาใช้กับทริกเกอร์ที่ไม่รองรับ ETTL การสื่อสารระหว่างกล้องกับแฟลชก็ถูกตัดออกไปทำให้กล้องปรับค่าของมันเองโดยไม่คำนึงถึงแฟลช กล้องอาจจะปรับ ISO ให้สูงขึ้นซึ่งทำให้เซ็นเซอร์ไวต่อแสงแฟลชมากขึ้น ฉนั้นแสงแฟลชที่กำลังเดียวกันปรากฎในภาพต่างกันได้ครับ

( 7 ) crazypipo M - 71.89.17.13 - 13 Jun 2013 08:46 #4002801

ขอบคุนทู๊กคนค่ะ .ลองใช้ โหมด M ทุกอย่างแล้ว โอเครแล้วค่ะ พอเข้าใจกับเรื่องแฟลชบ้าง เด๋วต้องศึกษาอีกเยอะเรยค่าาา

( 8 ) นิ้ง - 61.90.102.131 - 13 Jun 2013 08:53 #4002810

YN603 ไม่รองรับ Hss แต่ จขกท บอกว่า ใช้แฟลชโหมดM ก็ไม่น่าจะมีปัญหานะคับ ที่บอกว่าiso ตั้งไว้ 400 สปีด 1/50s ที่F4 แฟลชปรับเป็นM ยังแรงอยู่คงต้องลดกำลังแฟลชลงไปอีกครับ หรือไม่ก็เพิ่มรุรับแสงให้แคบลงเพื่อลดกำลังแฟลช เพราะทริกเกอร์ตัวนี้ซิงค์ได้แค่200แต่ จขกท ใช้AV ถ่ายกล้องคิดให้1/50 ไม่ใช้โหมดM ดูครับเราจะได้วัดแสงเอง สปีดเราจะได้ไม่ต่ำ แต่ก้อย่าให้เกินค่าซิงค์ครับ งงไหม ผมอธิบายไม่ค่อยเก่งครับ อิอิ

( 9 ) laos_ubon M - 118.174.132.241 - 13 Jun 2013 09:08 #4002828

ใช้แฟลชแยกแมนนวล กล้องก็ควรแมนนวลเต็มที่ครับ
ค่าต่างๆจะได้ไม่เพี้ยนจากสภาพแวดล้อม
เช่น กล้องโหมดเอ็ม เอฟ 4 สปีด 160 ไอเอสโอ 100 แฟลชโหมดเอ็ม กำลังไฟ 64 ซูมที่ 35 มิล
ในการตั้งค่าเดียวกันนี้
ถ้าแยกแฟลช หรือแฟลช เสียบหัวกล้อง
ก็ต้องได้ความสว่างเท่ากัน
จะต่างกันแค่ ทิศทางแสง

( 10 ) korat888 - 61.7.178.17x - 13 Jun 2013 12:59 #4003020


โหมด Av กำหนดได้แค่ รูรับแสงนะครับ ส่วน speed กล้องมัน auto ให้เราเอง

ตอนเสียบแฟลชที่หัวกล้องกล้องมันก็ปรับกำลังแฟลช กับ speed ชัตเตอร์ ให้สัมพันธ์กัน แต่พอแยกออกไปกล้องมันไม่รู้ว่าแฟลชยิงแรงแค่ใหน มันก็คำนวนแสงให้ได้ค่า speed ชัตเตอร์เหมือนไม่ได้ใช้แฟลช แล้วพอเรามีแฟลชยิงเข้าไปภาพมันก็สว่างเกิน

ถ้าใช้แฟลชแยกแนะนำให้ใช้โหมด M ครับ ปรับค่าเองทุกอย่าง สว่างไปก็ปรับลดกำลังแฟลชลง หรือเพิ่มค่า f ให้แคบขึ้น

( 11 ) แบทแมน - 58.11.85.22 - 13 Jun 2013 20:54 #4003501
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )