ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Beginner > # 520538 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 148 คน
Beginner

แฟลช 580ex ii ผมเสียครับ

คือมันมีอาการดังนี้ครับ
คือแฟลชผมยิงออกช้ามากครับ (กินไฟมากอีกครับเพราะถ่านจะร้อนมาก ภายในเวลาไม่นานครับ)
ผมนึกว่าจะเป็นเฉพาะเวลาที่เสียบบนกล้อง แต่ผมเอาออกมาเทสแล้ว ตั้งที่ 1/8 ยิงออกช้ามากประมาน 3 วินาทีครับถึงจะยิงออกอีกครั้ง ผมเลยเอาแฟลชอีกตัวผมมาเทสคู่กัน ตั้งที่ 1/8 เท่าๆกัน แล้วทำการกดเทสที่ตัวแฟลช ปรากฏว่าแฟลชอีกตัวทที่เอามาเทสคู่กัน ยิงออกแบบไม่ต้องรอเลยครับยิงออกแบบต่อเนื่องเลยครับ แต่แฟลชตัวที่มีปัญหาต้องรอ 3-4 วินาที ถึงจะยิงออก
ใครรู้บ้างว่ามันเป้นอะไรครับ ช่วยผมทีครับ

zx1234 M [ ดูกระทู้อื่นของ zx1234 ] - 1.1.171.36 - 13 Sep 2012 23:02 - #520538

อ่าน 1231 : ตอบ 4


แปลว่ามีการรั่วตอนชาร์ตประจุ ทำให้มันชาร์ตแล้วเต็มช้า เพราะต้องไล่ให้ทันที่รั่วออกไป

อาจจะเป็นที่ตัวเก็บประจุเสื่อม หรือมีอุปกรณ์บางตัวบนบอร์ดเสีย ถ้าซ่อมศูนย์คิดว่าคงเปลี่ยนทั้งบอร์ด ยังไงลองให้ศูนย์ตีราคาดูก่อนดีกว่า ถ้าซ่อมแพงก็คงไม่พ้นร้านช่างดำ

( 1 ) แบทแมน - 58.8.7.33 - 14 Sep 2012 01:48 #3687860

ลองตรวจดู C.Fn: Setting Custom Functions จากคู่มือแฟลชหน้า 27 ดูหรือยังครับ ผมก็เคยเจออาการคล้ายๆแบบนี้ แล้วลองปรับค่าอาจจะแก้ได้นะครับ

( 2 ) ngun - 203.144.130.176 - 14 Sep 2012 08:36 #3687912

ขอบคุณครับคุณ แบทแมน ผมคงได้ส่งศูนย์แน่ๆครับ เพราะโทรไปหาช่างดำแล้ว ช่างดำบอกว่าอะไหร่ของ580ex ii หมด


ของคุณครับคุณ ngun เดี๋ยวผมจะลองทำดูครับ

( 3 ) zx1234 M - 1.1.150.143 - 14 Sep 2012 11:39 #3688079

มันเสียกันง่ายๆ แบบนี้เลยหรือแฟลชรุ่นใหม่ๆเนี่ย

550EX ของผมลุยมาหลายฝน มันยังไม่เสียเลย ถึกเกินเลยหาเรื่องซื้อตัวใหม่ไม่ได้ 555+++

ขอให้หายไวๆนะครับ แล้วก็ค่ารักษาไม่แพงมาก

( 4 ) -สนสามใบ- M - 124.120.206.102 - 14 Sep 2012 12:49 #3688126
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )